Display Cases

Post any other bugs and typos/grammar issues.

Display Cases

Postby squiffle » Wed Feb 22, 2012 9:34 pm

Adding items to display cases is weird.
I don't seem to be able to duplicate items, but I can certainly move items to my case without specifying them.

Here's what I've been doing:
Pick my "Trading card (%s)" (I only have one of these)
Enter "2"
Click "Add"
I get a success message.
Close and re-open the display case
First time, I saw that two different trading cards had been added
Second time, I saw my %s card an one other had been added.

I tried it with some other items and managed to get a "You only have 1 of those" message.

I wonder if its related to the fact that the trading cards are listed multiple times, rather than with a count (e.g. if I have 3 Cherub cards, they fill three lines of the dropdown, whereas three Crystals is one line, with "x3").
I just tried to add 1000 of my Beelzebro pledge cards (I have three), and it said "You only have 103 of those", and moved all my trading cards. I guess it treats all trading cards as equal ?

Interestingly, "Miniature Pitchforks" are listed multiple times in the "Inventory" list, but with "x8" in the "Display Case" list. Same for the various trading cards.

Finally, the "Inventory" dropdown updates when the items are moved, but the "Display Case" one doesn't, which makes it a pain to actually check what happened. Likely not a big problem when there aren't any bugs... :-)
squiffle
Pledge
 
Posts: 25
Joined: Fri Feb 17, 2012 10:27 pm

Return to Other Bugs/Typos

Who is online

Users browsing this forum: No registered users and 1 guest

cron