Missing links in mazes

Bugs that should hopefully plague us no longer.

Missing links in mazes

Postby squiffle » Tue Feb 21, 2012 10:30 pm

Seen this before, but didn't note all the details.

I'm in the Crypts. Looking at the map, I can see that I can go N, S, or E. The links to N and S work, but I can't click on W (correctly) or E (wrongly).

ETA: Went South, to a dead end. Was able to click on S again ("That's a Wall"). Went back N. Same as before (still can't go East).

ETA2: I actually ended up unable to fully explore the Crypt because of this (I ended up unable to go east from one place or west from another, leaving all the centre unexplored).
squiffle
Pledge
 
Posts: 25
Joined: Fri Feb 17, 2012 10:27 pm

Re: Missing links in mazes

Postby Taylor » Wed Feb 22, 2012 4:10 am

Could you post a screenshot? I'm not really sure what you mean. The W and E aren't links?
Taylor
Site Admin
 
Posts: 557
Joined: Thu Feb 09, 2012 7:17 pm

Re: Missing links in mazes

Postby squiffle » Wed Feb 22, 2012 6:32 pm

They look like links - they always look the same - but I can't actually click on them. This is in chrome, BTW.
squiffle
Pledge
 
Posts: 25
Joined: Fri Feb 17, 2012 10:27 pm

Re: Missing links in mazes

Postby Taylor » Wed Feb 22, 2012 7:33 pm

I'm using Chrome too, and the only time they're not clickable for me is when there's an error message on the screen. Sometimes those get stuck, is that what's causing it?
Taylor
Site Admin
 
Posts: 557
Joined: Thu Feb 09, 2012 7:17 pm

Re: Missing links in mazes

Postby squiffle » Wed Feb 22, 2012 8:56 pm

Hmmm. Would a big red banner about lag count as an error message ? I often have one of those on-screen...
squiffle
Pledge
 
Posts: 25
Joined: Fri Feb 17, 2012 10:27 pm

Re: Missing links in mazes

Postby Taylor » Wed Feb 22, 2012 10:06 pm

That's what I mean.
I've added something that should supposedly stop the lag messages from getting stuck, but if that doesn't work let me know and I'll just get rid of them.
Taylor
Site Admin
 
Posts: 557
Joined: Thu Feb 09, 2012 7:17 pm


Return to Fixed Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron